Joomla!
Come rendere compatibile Joomla 1.0.x con PHP 5.3 E-mail
Scritto da A.Tanga   
Mercoledì 08 Febbraio 2012 14:36

PHP 5.3Alcuni clienti ultimamente si sono rivolti a noi perchè il loro sito in Joomla 1.0.x anche se raggiungibile su internet sembava essersi svuotato e non presentava più né gli articoli né la pagina contatti. Il problema è legato all'upgrade da parte del servizio di hosting dei malcapitati da PHP 5.2 a PHP 5.3. NIENTE PANICO, gli articoli di Joomla 1.0.x non sono spariti, semplicemente PHP 5.3 depreca alcune funzionalità php che erano ancora supportate da PHP 5.2. Di seguito vi diamo una soluzione che vi farà riprendere respiro mentre decidete di fare l'upgde all'ultima versione di Joomla o di fare un nuovo sito.

Leggi la soluzione
 
Joomla ed i siti accessibili per la pubblica amministrazione E-mail
Scritto da Fabio Massimi   
Mercoledì 13 Aprile 2011 11:09

JoomlaFAP 1.5 (Joomla For All People) è la versione di Joomla 1.5 creata appositamente per soddisfare i requisiti previsti dalla Legge Stanca sull'accessibilità. Il progetto FAP è nato nell'ambito della comunità italiana di Joomla. Il team di progetto ha lavorato alla modifica del codice di Joomla al fine di renderelo conforme alla legge sull'accessibilità e utilizzabile facilmente per le esigenze delle pubbliche amministrazioni italiane.

Leggi tutto...
 
Introduzione a Joomla! E-mail
Scritto da Fabio Massimi   
Mercoledì 13 Ottobre 2010 13:55

Joomla!Joomla! è uno dei più diffusi sistemi di gestioni di contenuti web (in inglese Content management system o brevemente CMS) epermette di organizzare e facilitare la creazione collaborativa di siti Internet. Joomla! non è un prodotto ma un progetto nato nel settembre 2005 da un gruppo di sviluppatori volontari (DevTeam) provenienti da differenti nazioni e supportato da una folta comunità mondiale. Joomla è considerato uno dei migliori CMS Open Source.

Leggi tutto...